Votre Expert Ecommerce PrestaShop

Refonte Prestashop

Ce problème de PrestaShop a déjà été résolue par PrestaExpert !

Débogage PrestaShop sur PrestaExpert.com
Nous recherchons un prestataire pour la refonte de notre site ecommerce actuellement sous prestashop 1.6 à faire passer sous prestashop 1.7

PrestaExpert s'occupe de corriger le problème en moins de 24h chrono !

Commander 1 heure de dépannage Prestashop à 69,00 €

Quelques autres problèmes avec PrestaShop rencontrés par nos clients !

Problème module paypal prestashop

Le module paypal officiel prestashop retourne cette erreur, impossible d'effectuer un paiement :
Error occurred:
Veuillez contacter le marchant: PayPal response:

Commander 1 heure de dépannage Prestashop à 69,00 €

Prestashop 1.6 : data-vocabulary.org schema deprecated

J'ai reçu un email d'avertissement de Google Search Console Team :

Fils d'Ariane problèmes détectés
La Search Console a identifié 1 nouveaux problèmes sur votre site en lien avec Fils d'Ariane :

Principaux avertissements

Les avertissements sont des suggestions d'amélioration. Certains avertissements peuvent améliorer votre apparence dans les résultats de recherche, et d'autres pourront être considérés comme des erreurs à l'avenir. Les avertissements suivants ont été détectés sur votre site :

data-vocabulary.org schema deprecated

Nous vous recommandons de corriger ces problèmes au plus vite afin d'optimiser le placement de votre site dans la recherche Google.

Commander 1 heure de dépannage Prestashop à 69,00 €

Erreurs admin Prestashop 1.7 PHP 7.2

J'ai mis à jour la nouvelle version de PHP en v7.2 de mon hébergement et depuis mon admin est bloqué avec des messages d'erreur :

FatalErrorException in AdminLoginController.php line 394:
Compile Error: Declaration of AdminLoginControllerCore::viewAccess() must be compatible with AdminControllerCore::viewAccess($disable = false)


FatalErrorException in AdminDashboardController.php line 539:
Compile Error: Declaration of AdminDashboardControllerCore::setMedia() must be compatible with AdminControllerCore::setMedia($isNewTheme = false)


Warning à la ligne 569 du fichier /shop/classes/controller/AdminController.php
[2] count(): Parameter must be an array or an object that implements Countable


Compile Error: Declaration of AdminLegacyLayoutControllerCore::viewAccess() must be compatible with AdminControllerCore::viewAccess($disable = false)

Commander 1 heure de dépannage Prestashop à 69,00 €

Ils nous font confiance

www.aube-astronomie.com
www.gaston-mercier.com
www.monsieuragency.com
livelybodys.com
armillaireancienne.com
hitech-market.com